Close
Results 1 to 8 of 8
  1. #1
    Senior Member Arthur's Avatar
    Join Date
    Feb 2011
    Location
    Naperville
    Posts
    487
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    AEFW or something else?

    20180610_171406.jpg20180610_171334.jpg20180610_171310.jpg20180610_171240.jpg All my SPS doing good except that is what I found on my Mili ( I think it is) Worst fear, is AEFW??? 😶Thank's in advance. 👍

  2. #2
    Senior Member Arthur's Avatar
    Join Date
    Feb 2011
    Location
    Naperville
    Posts
    487
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Talked to couple friends.... I have a lot of work ahead of me... they say those are AEFW....

  3. #3
    Premium member Sawdonkey's Avatar
    Join Date
    Oct 2012
    Location
    Wicker Park
    Posts
    2,353
    Post Thanks / Like
    Mentioned
    65 Post(s)
    Tagged
    0 Thread(s)
    I was going to say that it doesnít look like it. Do you see little round bite marks? Did you blast the coral to see if worms fly off? Itís hard to tell with these pics.

  4. #4
    Premium member
    Join Date
    Aug 2017
    Location
    Streamwood
    Posts
    686
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I'm going to agree. Another way to find out is pull out a drag and dip it see if anything comes in. I'm guessing it's a metal in the water causing it

    Sent from my SM-N950U using Tapatalk

  5. #5
    Senior Member Arthur's Avatar
    Join Date
    Feb 2011
    Location
    Naperville
    Posts
    487
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Thank's guys. I did dipp actually couple frags in Bayer. Took close look at them. Didn't see any bugs or bites really but.... will see. I hope You Guys are right....

    - - - Updated - - -

    Quote Originally Posted by GugsJr View Post
    I'm going to agree. Another way to find out is pull out a drag and dip it see if anything comes in. I'm guessing it's a metal in the water causing it

    Sent from my SM-N950U using Tapatalk
    What could that be? I have only heater and MP10 there. No sump, it is only 20 Nuvo...
    Last edited by Arthur; 06-11-2018 at 02:43 AM.

  6. #6
    Senior Member Funlad3's Avatar
    Join Date
    Sep 2011
    Location
    Arlington Heights
    Posts
    3,543
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    MP pumps are known to rust, but it definitely doesn't look like AEFW; that's too large and too uniform a dead area. It could be metals, it could be something stinging it and subsequent bacterial infection/death, or just about anything else. Was it recently cut? It looks like the adjacent branch may have been, and the piece could have been scratched there.
    - Ben

  7. #7
    Senior Member Arthur's Avatar
    Join Date
    Feb 2011
    Location
    Naperville
    Posts
    487
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Funlad3 View Post
    MP pumps are known to rust, but it definitely doesn't look like AEFW; that's too large and too uniform a dead area. It could be metals, it could be something stinging it and subsequent bacterial infection/death, or just about anything else. Was it recently cut? It looks like the adjacent branch may have been, and the piece could have been scratched there.
    Ok. So I finally pulled the trigger and bought ( used) the "best" pump available in this hobby and you saying they rust???? Should stick with Koralia, Maxi Jet or leatly Jebao as I did for 18 years...(: I got this piece 4 months ago, it did fell of plug couple times or maybe I knocked it down.... also I changed her placement 4 weeks ago and put her high in the tank. Definitely was under some stress. Thank's for all advices. And I'm really happy that it might be something else...

  8. #8
    Senior Member Mjl714's Avatar
    Join Date
    Nov 2015
    Location
    Naperville
    Posts
    846
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    You’ll be fine with MP’s I’ve find them to be outstanding water movers. I keep a spare wetside, which makes cleaning really easy. I swap out wet side periodically.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •