Chad’s 180 Reef

Chad_Pedersen

Premium member
Started the build in April 2018. Will post pics and events from the past and going forward.


Sent from my iPhone using Tapatalk Pro
 

Chad_Pedersen

Premium member
Here’s an earlier pic from August 2018. Tank started out as a FOWLR until velvet knocked out nearly all my fish around June 2018. Then decided to go back to a reef. Tank is in living room with a basement sump.

180 gallon marineland standard
Eshopps external overflow set up with bean animal
Custom stand built by me
3-Radion XR-30s that I bought used
4-MP40s
40G Breeder sump
Jebao DCP-15000
Eshopps S-300 skimmer







Sent from my iPhone using Tapatalk Pro
 

Chad_Pedersen

Premium member
In November 2018 I decided to get rid of my radions and go MH/T5. Bought the Giesseman Spectra 72”.



Sent from my iPhone using Tapatalk Pro
 

Chad_Pedersen

Premium member
Some additional changes:
Sold 4-MP40s and bought two maxspect Gyres XF-250.

Also took down the 40G breeder sump and installed a 50G Rubbermaid stock tank. This gave me more footprint for reactors for carbon and GFO.




Sent from my iPhone using Tapatalk Pro
 

Chad_Pedersen

Premium member
In January 2018 I started experiencing a lot of SPS losses. Was running get GFO and carbon dosing. Lost quite a few frags.

Fast forward a couple of weeks and a bunch of water changes, and everything seems to have stabilized. Had an ICP test ran just in case but nothing was raised as an issues aside from elevated nutrients.

Have added quite a few frags so far and haven’t experienced any more losses.


Sent from my iPhone using Tapatalk Pro
 

Chad_Pedersen

Premium member
Have begun lightening my fish load. Want from 6 tangs and a good amount of larger fish, right around 17-18 fish. Sold off or traded them to LFS. Current stock list:
Blue tang
Purple tang
Yellow tang
3-Maine blizzard clowns
2-pajama cardinals
3-golden dwarf morays











Sent from my iPhone using Tapatalk Pro
 

Chad_Pedersen

Premium member
A few updates:

I've been trying to get my NO3 and PO4 in line...gave up trying to use carbon dosing as it caused me issues with SPS twice (tried NOPOX, and then switched to vinegar). Also stopped using GFO for the time being. What I did was a few things:
-Lowered my bioload; got rid of some big tangs (at one time had 6 in the tank: Naso, vlamingi, macucileps, blue, yellow and purple...kept the blue, yellow and purple)
-Got rid of some heavy waste producers such as a indian trigger and a red breasted maori wrasse. I also got rid of a mean midas blenny and a sleeper banded goby that did nothing but spit sand all over. Sure he kept the sandbed nice but not a fair trade.

With that said, I have added back a few fish as I found the tank to be not as "active", lol. So I focused on smaller fish. Added 6 bali lyretail anthias (bought from this forum) and also 2 fairy wrasses (yellow flanked and blue head). Gave me some more activity.

I also did some aggressive water changes over the past few weeks. Added another ~20 lbs of live rock and just this weekend added a small ball of chaeto. The chaeto was more just to see if I can get that going, not necessarily a knee jerk reaction to my NO3 and PO4. I figured in my last tank I used it and it was a nice supplement to skimming.

Previously NO3 and PO4 were at 25PPM and 0.08-0.16, respectively.

Testing today and NO3 and PO4 are at 10PPM and 0.06. SPS are all looking great and I don't see any shock due to the nutrient reduction. In my past experiences, any sudden change with NO3 or PO4 seemed to shock the corals and where I'd run into RTN or STN.
 

Chad_Pedersen

Premium member
As of last week I have switched over to the balling method, using Tropic Marin. Been trying to dial in my dosing, here's where I like to keep everything:
alk: 8.0-8.5
Ca:420-450

As of now my alk is around 7.7-7.8. Seems I need to dose quite a bit more of the Part B under Tropic Marin than what I was using under BRS' 2 part...Looks like nearly 3x as much, which seemed consistent from what I've read. I just started slow, tested a ton, and supplemented by hand as needed to avoid any swings.

Right now I'm dosing 90ml of Part B and 60ml of Part A. Will likely need to raise Part B to somewhere around 120ml/day to get to my target range. I'll then bring up Part A (CA) slowly so that I'm dosing equal amounts.
 

GugsJr

TeamCR
Wow that seems like a lot of dosing. I don't dose that much on my 240 with Triton Method

Sent from my SM-N950U using Tapatalk
 

Chad_Pedersen

Premium member
Wow that seems like a lot of dosing. I don't dose that much on my 240 with Triton Method

Sent from my SM-N950U using Tapatalk
I know you mentioned that when I was telling you how much I was dosing on just the 2 part. Could it be the coraline algae? I have a ton, rock is almost all covered aside from the newer pieces I’ve added (but they have already got coraline coming in as well).

I’ve seen it range based on tank size, but I’ll admit I was shocked when you said how much you dose. And your tank is more mature with more SPS/SPS colonies. I’m using instant ocean and will be switching over to tropic Marin pro here shortly. Instant ocean has the lower ca that I always have to dose up and the higher alk. Looking to run a salt that is close to my parameters for 10-20% water changes.


Sent from my iPhone using Tapatalk Pro
 

tinman

Active member
I know you mentioned that when I was telling you how much I was dosing on just the 2 part. Could it be the coraline algae? I have a ton, rock is almost all covered aside from the newer pieces I’ve added (but they have already got coraline coming in as well).

I’ve seen it range based on tank size, but I’ll admit I was shocked when you said how much you dose. And your tank is more mature with more SPS/SPS colonies. I’m using instant ocean and will be switching over to tropic Marin pro here shortly. Instant ocean has the lower ca that I always have to dose up and the higher alk. Looking to run a salt that is close to my parameters for 10-20% water changes.


Sent from my iPhone using Tapatalk Pro
make sure where the doser drops the alk/calc is agitated .. i always thought ok its dropping next to return pump and is fine but still when i emptied my sump and cleaned it wow there are cakes and cakes of sediment .. so all thats being dosed is not being used ..
 

Chad_Pedersen

Premium member
make sure where the doser drops the alk/calc is agitated .. i always thought ok its dropping next to return pump and is fine but still when i emptied my sump and cleaned it wow there are cakes and cakes of sediment .. so all thats being dosed is not being used ..
Yes I had that problem before. I have been using a pump aimed at where it drops so I’ve got a ton of agitation do it should be mixing well.


Sent from my iPhone using Tapatalk Pro
 

Chad_Pedersen

Premium member
Some updates pics with new rock and new frags placed. A little dim in the middle as my Radium 20k bulb just blew. Complained to BRS that it’s only 4 months old and they are shipping me a new one!








Sent from my iPhone using Tapatalk Pro
 
Top